<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>A future educator’s case for tiny homes | The Valley Vanguard</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.valleyvanguardonline.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/Vanguard-Online-Image.jpg" /><meta name="author" content="Kaitlyn Farley">
<link rel="icon" type="image/png" href="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/cropped-VV-Logo.jpg">
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As a future educator whose prospects of future home ownership are low, I paid attention when I first heard about the tiny house."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.valleyvanguardonline.com/future-educators-case-tiny-homes/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As a future educator whose prospects of future home ownership are low, I paid attention when I first heard about the tiny house." />
<meta name="twitter:title" content="A future educator’s case for tiny homes | The Valley Vanguard" />
<meta name="twitter:image" content="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/Vanguard-Online-Image.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Valley Vanguard &raquo; Feed" href="http://www.valleyvanguardonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Valley Vanguard &raquo; Comments Feed" href="http://www.valleyvanguardonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Valley Vanguard &raquo; A future educator’s case for tiny homes Comments Feed" href="http://www.valleyvanguardonline.com/future-educators-case-tiny-homes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.valleyvanguardonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/image-formatr/src/prettyPhoto.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='vc_plugin_table_style_css-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/easy-tables-vc/assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_plugin_themes_css-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/easy-tables-vc/assets/css/themes.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.valleyvanguardonline.com/wp-content/themes/Newspaper/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wtcStyleSheets-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/traffic-counter-widget/wtc-styles.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-content/plugins/traffic-counter-widget/wp-wtc-ajax.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<link rel='https://api.w.org/' href='http://www.valleyvanguardonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.valleyvanguardonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.valleyvanguardonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p6C7Wq-2Jb' />
<link rel="alternate" type="application/json+oembed" href="http://www.valleyvanguardonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.valleyvanguardonline.com%2Ffuture-educators-case-tiny-homes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.valleyvanguardonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.valleyvanguardonline.com%2Ffuture-educators-case-tiny-homes%2F&#038;format=xml" />
<meta name="google-site-verification" content="RZ5yiAagA_DZax6EMxLpebxVGpdzK1E7Mivlmc2uEf4" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.valleyvanguardonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:site_name" content="The Valley Vanguard">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://www.valleyvanguardonline.com/future-educators-case-tiny-homes/">
<meta property="og:title" content="A future educator’s case for tiny homes | The Valley Vanguard">
<meta property="og:description" content="As a future educator whose prospects of future home ownership are low, I paid attention when I first heard about the tiny house.">
<meta property="og:image" content="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/Vanguard-Online-Image.jpg">
<meta property="og:image:width" content="1300">
<meta property="og:image:height" content="1300">
<meta property="article:published_time" content="2017-03-13T00:01:18+00:00">
<meta property="article:modified_time" content="2017-03-13T00:01:18+00:00">
<meta property="article:author" content="http://www.valleyvanguardonline.com/author/kaitlyn-farley/">
<meta property="article:section" content="Columns">
<meta property="article:tag" content="Opinion">

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.valleyvanguardonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="http:\/\/www.valleyvanguardonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#990000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/cropped-VV-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/cropped-VV-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/cropped-VV-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/cropped-VV-Logo-270x270.jpg" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-47801539-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="f479c73e44c425f9760aa39c9a3b5c7c"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170307_163748">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</script></head>

<body class="post-template-default single single-post postid-10489 single-format-standard future-educators-case-tiny-homes single_template_1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheValleyVanguard/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/svvanguardnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-6487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-6487"><a href="http://www.valleyvanguardonline.com/category/news/">News</a></li>
<li id="menu-item-6490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6490"><a href="http://www.valleyvanguardonline.com/category/ae/">Arts &#038; Entertainment</a></li>
<li id="menu-item-6488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6488"><a href="http://www.valleyvanguardonline.com/category/sports/">Sports</a></li>
<li id="menu-item-6489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6489"><a href="http://www.valleyvanguardonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-6491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6491"><a href="http://www.valleyvanguardonline.com/category/multimedia/">Multimedia</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.valleyvanguardonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">28.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">University Center</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, March 13, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-6486"><a href="http://www.valleyvanguardonline.com/">Home</a></li>
<li id="menu-item-6481" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6481"><a href="http://www.valleyvanguardonline.com/advertise/">Advertising</a></li>
<li id="menu-item-6482" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6482"><a href="http://www.valleyvanguardonline.com/apply/">Job Opportunities</a></li>
<li id="menu-item-6484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6484"><a href="http://www.valleyvanguardonline.com/contact/">Contact</a></li>
<li id="menu-item-8691" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8691"><a href="http://www.valleyvanguardonline.com/authors-page-3/">Staff</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheValleyVanguard/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/svvanguardnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://www.valleyvanguardonline.com/">
			<img class="td-retina-data"  data-retina="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/fulllogo-02.jpg" src="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/fulllogo-02.jpg" alt="" title="Valley Vanguard"/>
			<span class="td-visual-hidden">The Valley Vanguard</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.valleyvanguardonline.com/">
			<img src="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/fulllogo-02.jpg" alt="" title="Valley Vanguard"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.valleyvanguardonline.com/">
			<img class="td-retina-data" data-retina="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/fulllogo-02.jpg" src="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/fulllogo-02.jpg" alt="" title="Valley Vanguard"/>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-6487"><a href="http://www.valleyvanguardonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6490"><a href="http://www.valleyvanguardonline.com/category/ae/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6488"><a href="http://www.valleyvanguardonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-6489"><a href="http://www.valleyvanguardonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6491"><a href="http://www.valleyvanguardonline.com/category/multimedia/">Multimedia</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.valleyvanguardonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!--<div class="td-all-devices">
   <a href="http://www.baycountyrighttolife.org" target="_blank"><img src="http://www.valleyvanguardonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-26-at-6.51.33-PM.png"  /></a> 
</div>--></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.valleyvanguardonline.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Columns" class="entry-crumb" itemprop="url" href="http://www.valleyvanguardonline.com/category/opinion/columns/"><span itemprop="title">Columns</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "A future educator’s case for tiny homes"><meta itemprop="url" content = "http://www.valleyvanguardonline.com/future-educators-case-tiny-homes/">A future educator’s case for tiny homes</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-10489" class="post-10489 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinion" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.valleyvanguardonline.com/category/opinion/">Opinion</a></li><li class="entry-category"><a  href="http://www.valleyvanguardonline.com/category/opinion/columns/">Columns</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">A future educator’s case for tiny homes</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://www.valleyvanguardonline.com/author/kaitlyn-farley/">Kaitlyn Farley</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-12T20:01:18+00:00" >March 12, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.valleyvanguardonline.com/future-educators-case-tiny-homes/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-10489">93</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.valleyvanguardonline.com%2Ffuture-educators-case-tiny-homes%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+future+educator%E2%80%99s+case+for+tiny+homes&url=http%3A%2F%2Fwww.valleyvanguardonline.com%2Ffuture-educators-case-tiny-homes%2F&via=The+Valley+Vanguard"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.valleyvanguardonline.com/future-educators-case-tiny-homes/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.valleyvanguardonline.com/future-educators-case-tiny-homes/&amp;media=http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/Vanguard-Online-Image.jpg&description=As a future educator whose prospects of future home ownership are low, I paid attention when I first heard about the tiny house." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+future+educator%E2%80%99s+case+for+tiny+homes%20-%20http%3A%2F%2Fwww.valleyvanguardonline.com%2Ffuture-educators-case-tiny-homes%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><a href="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/Vanguard-Online-Image.jpg" data-caption=""><img width="300" height="300" class="entry-thumb td-modal-image" src="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/Vanguard-Online-Image-300x300.jpg" alt="" title="Print"/></a></div>
                </div>

            <p>As a future educator whose prospects of home ownership rely on marrying rich, my parents dying or winning the lottery, I paid attention when I first heard about the tiny house. They seem great. A small size means less crap to fill it with, less negative impacts on the environment and, most importantly, less costs.</p>
<p>To put price into perspective, the average tiny house costs roughly $25,000. The average home costs $188,000. RVs cost $122,000. Even mobile homes cost $30 to 70,000 (tiny house giant journey).</p>
<p>Some tiny homes cost even less but are impractical for a state like Michigan. In fact, some can be built for less than $5,000. But these houses often mean one has to live in a yurt or sandbag home. This may be possible in other states, but not in a four-season state like Michigan.</p>
<p>As a college student with debts and a future career that doesn’t pay too greatly, the appeal of the tiny house is obvious. What may appear less obvious is the problems of trying to get a tiny house built, especially in Michigan.</p>
<p>To balance out my search of why tiny house living is great, I Googled “tiny house disasters.” The results weren’t pretty. Besides the impracticality of moving a family of four into a tiny house and expecting it to bring the family so much closer together in more than one way, it appears that a lot of people overlook two crucial details: <a href=" http://www.fosterswift.com/communications-Tiny-Houses-Municipal-Zoning-Michigan.html">It’s still a home that has to pass inspections, and you have to put the thing somewhere</a>.</p>
<p>Essentially, these two obstacles equate to building codes and zoning codes. Apparently, building codes are the rules that govern how your house can be built, and zoning codes govern where you can do the building.</p>
<p>In Michigan, zoning codes especially have been a problem. In 2015, <em>MLive</em> picked up the story of <a href="http://www.mlive.com/news/flint/index.ssf/2015/08/michigan_man_says_130-square_f.html">Johnathon Bellows</a>, formerly of Flint, who built a 130-square-foot tiny house on a flatbed trailer. After putting the house on his land in Lapeer County, he was told that any house built on this land had to be at least 960 square feet. Bellows now lives in Oregon, with his tiny house withering away to nothing.</p>
<p>Within Michigan, each city <a href="http://www.curbed.com/2016/9/22/13002832/tiny-house-zoning-laws-regulations">has its own zoning codes</a>, thus making it easier or harder to have a tiny house, depending on where you try to build it. For instance, Grand Rapids requires houses to be a minimum of 750 square feet, but Ann Arbor only requires 225 square feet. Lansing doesn’t even have a minimum square footage requirement, though they do have a minimum for property lot sizes.</p>
<p>For college students such as myself who have money on the mind, this offers some hope that tiny house living may still be an option. In fact, two major cities in Michigan will have tiny house communities soon: Traverse City and Detroit.</p>
<p>Traverse City’s tiny house community has actually been established for a while and is continuing to grow. Called the Traverse Bay Resorts, these tiny houses are all made by <a href="http://wheelhaus.com/development/tiny-house-estates-at-traverse-bay-resort/
">Wheelhaus</a> and come at a steep price. The only model currently available costs $98,500 and is 450 square feet.</p>
<p>Detroit’s soon-to-be tiny house community is far cheaper. In fact, this $1.5 million project will build 25 homes that are all 250-400 square feet where once-vacant homes stood. According to <em>The Detroit News</em>, the project <a href="http://www.detroitnews.com/story/news/local/detroit-city/2016/09/08/detroit-tiny-homes-project/90005674/">began as a way</a> to create affordable housing in the city and to fill vacant lands.</p>
<p>It is important to note that Detroit was able to begin this project since the city does not have zoning restrictions, which, according to <em>The Detroit News</em>, is the reason why Bellows was not able to park his tiny home on his Lapeer lot.</p>
<p>The limited locations for which tiny homes in Michigan can thrive also explains why there are over 50 applicants for the Detroit homes already. Given the fact that Detroit has over 300 vacant lots within a mile of where the first batch of tiny houses are being built, it seems likely that, like Traverse City, Detroit’s tiny house movement may become a multi-phase project.</p>
<p>As these tiny homes are being built, the tiny house movement will most likely still prove to be beyond the reach of attainability for most of today’s college students. Zoning and coding laws limit where in the state tiny houses can be legally placed, and <a href="http://tinyhousegiantjourney.com/2016/03/15/tiny-house-cost/
">lower-priced tiny homes</a> are harder to come by. However, with a low-cost tiny house community underway in Detroit, the tiny house dream in Michigan may not be dead quite yet.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.valleyvanguardonline.com%2Ffuture-educators-case-tiny-homes%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+future+educator%E2%80%99s+case+for+tiny+homes&url=http%3A%2F%2Fwww.valleyvanguardonline.com%2Ffuture-educators-case-tiny-homes%2F&via=The+Valley+Vanguard"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.valleyvanguardonline.com/future-educators-case-tiny-homes/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.valleyvanguardonline.com/future-educators-case-tiny-homes/&amp;media=http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/Vanguard-Online-Image.jpg&description=As a future educator whose prospects of future home ownership are low, I paid attention when I first heard about the tiny house." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+future+educator%E2%80%99s+case+for+tiny+homes%20-%20http%3A%2F%2Fwww.valleyvanguardonline.com%2Ffuture-educators-case-tiny-homes%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.valleyvanguardonline.com/future-educators-case-tiny-homes/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.valleyvanguardonline.com/future-educators-case-tiny-homes/" data-text="A future educator’s case for tiny homes" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.valleyvanguardonline.com/police-briefs-week-march-13-2017/">Police briefs | Week of March 13, 2017</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.valleyvanguardonline.com/affordable-care-act-worth-fighting/">Is the Affordable Care Act worth fighting for?</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.valleyvanguardonline.com/author/kaitlyn-farley/"><img alt='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=96' src='http://www.valleyvanguardonline.com/wp-content/uploads/2017/03/KLW_0297-150x150.png' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.valleyvanguardonline.com/author/kaitlyn-farley/">Kaitlyn Farley</a></span></div><div class="td-author-description">Reporter | Freshman | Elementary education | kmfarle1 (at) svsu.edu</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kaitlyn Farley"></span><meta itemprop="datePublished" content="2017-03-12T20:01:18+00:00"><meta itemprop="dateModified" content="2017-03-12T20:01:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.valleyvanguardonline.com/future-educators-case-tiny-homes/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/fulllogo-02.jpg"></span><meta itemprop="name" content="The Valley Vanguard"></span><meta itemprop="headline " content="A future educator’s case for tiny homes"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/Vanguard-Online-Image.jpg"><meta itemprop="width" content="1300"><meta itemprop="height" content="1300"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_58c6be93eaad8 = new tdBlock();
block_td_uid_1_58c6be93eaad8.id = "td_uid_1_58c6be93eaad8";
block_td_uid_1_58c6be93eaad8.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58c6be93eaad8_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":10489,"live_filter_cur_post_author":"122"}';
block_td_uid_1_58c6be93eaad8.td_column_number = "3";
block_td_uid_1_58c6be93eaad8.block_type = "td_block_related_posts";
block_td_uid_1_58c6be93eaad8.post_count = "3";
block_td_uid_1_58c6be93eaad8.found_posts = "646";
block_td_uid_1_58c6be93eaad8.header_color = "";
block_td_uid_1_58c6be93eaad8.ajax_pagination_infinite_stop = "";
block_td_uid_1_58c6be93eaad8.max_num_pages = "216";
tdBlocksArray.push(block_td_uid_1_58c6be93eaad8);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_58c6be93eaad8_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58c6be93eaad8" ><h4 class="td-related-title"><a id="td_uid_2_58c6be93edbb6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58c6be93eaad8" href="#">RELATED ARTICLES</a><a id="td_uid_3_58c6be93edbfb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58c6be93eaad8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58c6be93eaad8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.valleyvanguardonline.com/trump-administration-priorities-misplaced/" rel="bookmark" title="Trump administration priorities are misplaced"><img width="218" height="150" class="entry-thumb" src="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/Vanguard-Online-Image-218x150.jpg" alt="" title="Trump administration priorities are misplaced"/></a></div>                <a href="http://www.valleyvanguardonline.com/category/opinion/editorials/" class="td-post-category">Editorials</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.valleyvanguardonline.com/trump-administration-priorities-misplaced/" rel="bookmark" title="Trump administration priorities are misplaced">Trump administration priorities are misplaced</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.valleyvanguardonline.com/affordable-care-act-worth-fighting/" rel="bookmark" title="Is the Affordable Care Act worth fighting for?"><img width="218" height="150" class="entry-thumb" src="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/Vanguard-Online-Image-218x150.jpg" alt="" title="Is the Affordable Care Act worth fighting for?"/></a></div>                <a href="http://www.valleyvanguardonline.com/category/opinion/columns/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.valleyvanguardonline.com/affordable-care-act-worth-fighting/" rel="bookmark" title="Is the Affordable Care Act worth fighting for?">Is the Affordable Care Act worth fighting for?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.valleyvanguardonline.com/flood-watch-cant-friends/" rel="bookmark" title="Flood Watch: Why can’t we be friends?"><img width="218" height="150" class="entry-thumb" src="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/Vanguard-Online-Image-218x150.jpg" alt="" title="Flood Watch: Why can’t we be friends?"/></a></div>                <a href="http://www.valleyvanguardonline.com/category/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.valleyvanguardonline.com/flood-watch-cant-friends/" rel="bookmark" title="Flood Watch: Why can’t we be friends?">Flood Watch: Why can’t we be friends?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58c6be93eaad8" data-td_block_id="td_uid_1_58c6be93eaad8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58c6be93eaad8" data-td_block_id="td_uid_1_58c6be93eaad8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/future-educators-case-tiny-homes/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.valleyvanguardonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10489' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar "><!--<div class="td-all-devices">
   <a href="http://www.baycountyrighttolife.org" target="_blank"><img src="http://www.valleyvanguardonline.com/wp-content/uploads/2017/02/BCRTL_Feb132017.png"  /></a> 
</div>--></div><aside class="widget widget_text"><div class="block-title"><span>Current Issue</span></div>			<div class="textwidget"><a href="https://issuu.com/thevalleyvanguard/docs/vol._49__no._18">
  <img src="http://www.valleyvanguardonline.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-9.20.34-PM.png">
</a></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.valleyvanguardonline.com/"><img class="td-retina-data" src="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/fulllogo-02.jpg" data-retina="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/fulllogo-02.jpg" alt="" title="Valley Vanguard"/></a></div><div class="footer-text-wrap">The Valley Vanguard has been Saginaw Valley State University’s student-run news source since 1967. The Vanguard is published weekly during the fall and winter semesters.<div class="footer-email-wrap">Contact us: <a href="mailto:vanguard@svsu.edu">vanguard@svsu.edu</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheValleyVanguard/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/svvanguardnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-7b9a1d8410e99a9aeec4eb39cdce55c4">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.valleyvanguardonline.com/wendling-becomes-womens-basketball-time-leading-scorer/" rel="bookmark" title="Wendling becomes women’s basketball all-time leading scorer"><img width="100" height="70" class="entry-thumb" src="http://www.valleyvanguardonline.com/wp-content/uploads/2017/03/Wendling-Jersey-100x70.png" alt="Wendling" title="Wendling becomes women’s basketball all-time leading scorer"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.valleyvanguardonline.com/wendling-becomes-womens-basketball-time-leading-scorer/" rel="bookmark" title="Wendling becomes women’s basketball all-time leading scorer">Wendling becomes women’s basketball all-time leading scorer</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-12T22:04:52+00:00" >March 12, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.valleyvanguardonline.com/womens-basketball-falls-round-32/" rel="bookmark" title="Women’s basketball falls in Round of 32"><img width="100" height="70" class="entry-thumb" src="http://www.valleyvanguardonline.com/wp-content/uploads/2017/03/womens-basketball-100x70.png" alt="women&#039;s basketball" title="Women’s basketball falls in Round of 32"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.valleyvanguardonline.com/womens-basketball-falls-round-32/" rel="bookmark" title="Women’s basketball falls in Round of 32">Women’s basketball falls in Round of 32</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-12T21:17:53+00:00" >March 12, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0.1 (rara)
        Deploy mode: deploy
        
        uid: 58c6be9404614
    -->

    <script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-content/plugins/image-formatr/src/prettyPhoto.js?ver=3.1.4'></script>
<script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<div id="fb-root"></div>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"University Center","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[-1.8,28.8],"today_humidity":46,"today_wind_speed":[5.1,3.2],"today_min":[-6,21.2],"today_max":[1,33.8],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1489510800,"day_temp":[1,35],"day_name":"Tue","owm_day_index":1},{"timestamp":1489597200,"day_temp":[-2,29],"day_name":"Wed","owm_day_index":2},{"timestamp":1489683600,"day_temp":[1,34],"day_name":"Thu","owm_day_index":3},{"timestamp":1489770000,"day_temp":[5,41],"day_name":"Fri","owm_day_index":4},{"timestamp":1489856400,"day_temp":[11,52],"day_name":"Sat","owm_day_index":5}],"api_key":"93d95bd6e3378a6cb7c7e3e6f6cb5483"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.valleyvanguardonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.valleyvanguardonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'97745010',post:'10489',tz:'-4',srv:'www.valleyvanguardonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '97745010', '10489' ]);
</script>

</body>
</html>