<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Bruno Mars undeserving of Grammy recognition | The Valley Vanguard</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.valleyvanguardonline.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.valleyvanguardonline.com/wp-content/uploads/2018/01/vv2-2-1024x440.png" /><meta name="author" content="Gabriel Pantoja">
<link rel="icon" type="image/png" href="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/cropped-VV-Logo.jpg">
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="On Jan, 28, the 60th annual Grammy Awards took place in New York City. Artists of all genres came together to celebrate a night of music and reward the best artists of 2017."/>
<link rel="canonical" href="http://www.valleyvanguardonline.com/bruno-mars-undeserving-grammy-recognition/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On Jan, 28, the 60th annual Grammy Awards took place in New York City. Artists of all genres came together to celebrate a night of music and reward the best artists of 2017." />
<meta name="twitter:title" content="Bruno Mars undeserving of Grammy recognition | The Valley Vanguard" />
<meta name="twitter:image" content="http://www.valleyvanguardonline.com/wp-content/uploads/2018/01/vv2-2-1024x440.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.valleyvanguardonline.com\/","name":"The Valley Vanguard","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.valleyvanguardonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.valleyvanguardonline.com\/bruno-mars-undeserving-grammy-recognition\/","sameAs":[],"@id":"#organization","name":"The Valley Vanguard","logo":"http:\/\/www.valleyvanguardonline.com\/wp-content\/uploads\/2014\/09\/cropped-VV.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Valley Vanguard &raquo; Feed" href="http://www.valleyvanguardonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Valley Vanguard &raquo; Comments Feed" href="http://www.valleyvanguardonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Valley Vanguard &raquo; Bruno Mars undeserving of Grammy recognition Comments Feed" href="http://www.valleyvanguardonline.com/bruno-mars-undeserving-grammy-recognition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.valleyvanguardonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/image-formatr/src/prettyPhoto.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='vc_plugin_table_style_css-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/easy-tables-vc/assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_plugin_themes_css-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/easy-tables-vc/assets/css/themes.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.valleyvanguardonline.com/wp-content/themes/Newspaper/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtcStyleSheets-css'  href='http://www.valleyvanguardonline.com/wp-content/plugins/traffic-counter-widget/wtc-styles.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-content/plugins/traffic-counter-widget/wp-wtc-ajax.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<link rel='https://api.w.org/' href='http://www.valleyvanguardonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.valleyvanguardonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.valleyvanguardonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='http://wp.me/p6C7Wq-35G' />
<link rel="alternate" type="application/json+oembed" href="http://www.valleyvanguardonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.valleyvanguardonline.com%2Fbruno-mars-undeserving-grammy-recognition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.valleyvanguardonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.valleyvanguardonline.com%2Fbruno-mars-undeserving-grammy-recognition%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.valleyvanguardonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:site_name" content="The Valley Vanguard">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://www.valleyvanguardonline.com/bruno-mars-undeserving-grammy-recognition/">
<meta property="og:title" content="Bruno Mars undeserving of Grammy recognition | The Valley Vanguard">
<meta property="og:description" content="On Jan, 28, the 60th annual Grammy Awards took place in New York City. Artists of all genres came together to celebrate a night of music and reward the best artists of 2017.">
<meta property="og:image" content="http://www.valleyvanguardonline.com/wp-content/uploads/2018/01/vv2-2-1024x440.png">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="440">
<meta property="article:published_time" content="2018-02-05T18:51:19+00:00">
<meta property="article:modified_time" content="2018-02-05T18:51:19+00:00">
<meta property="article:author" content="http://www.valleyvanguardonline.com/author/gabriel-pantoja/">
<meta property="article:section" content="Columns">
<meta property="article:tag" content="Opinion">

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.valleyvanguardonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="http:\/\/www.valleyvanguardonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#990000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/cropped-VV-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/cropped-VV-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/cropped-VV-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/cropped-VV-Logo-270x270.jpg" />
<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-47801539-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-11884 single-format-standard bruno-mars-undeserving-grammy-recognition single_template_1 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheValleyVanguard/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thevalleyvanguard/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/svvanguardnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-6487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-6487"><a href="http://www.valleyvanguardonline.com/category/news/">News</a></li>
<li id="menu-item-6490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6490"><a href="http://www.valleyvanguardonline.com/category/ae/">Arts &#038; Entertainment</a></li>
<li id="menu-item-6488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6488"><a href="http://www.valleyvanguardonline.com/category/sports/">Sports</a></li>
<li id="menu-item-6489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6489"><a href="http://www.valleyvanguardonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-6491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6491"><a href="http://www.valleyvanguardonline.com/category/multimedia/">Multimedia</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.valleyvanguardonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">33.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">University Center</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, February 5, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-6486"><a href="http://www.valleyvanguardonline.com/">Home</a></li>
<li id="menu-item-6481" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6481"><a href="http://www.valleyvanguardonline.com/advertise/">Advertising</a></li>
<li id="menu-item-6484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6484"><a href="http://www.valleyvanguardonline.com/contact/">Contact</a></li>
<li id="menu-item-8691" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8691"><a href="http://www.valleyvanguardonline.com/authors-page-3/">Staff</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheValleyVanguard/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thevalleyvanguard/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/svvanguardnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://www.valleyvanguardonline.com/">
			<img class="td-retina-data"  data-retina="http://www.valleyvanguardonline.com/wp-content/uploads/2017/09/Masthead-e1504633445657.jpg" src="http://www.valleyvanguardonline.com/wp-content/uploads/2017/09/Masthead-e1504633445657.jpg" alt="" title="Valley Vanguard"/>
			<span class="td-visual-hidden">The Valley Vanguard</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.valleyvanguardonline.com/">
			<img src="http://www.valleyvanguardonline.com/wp-content/uploads/2016/01/fulllogo-02.jpg" alt="" title="Valley Vanguard"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.valleyvanguardonline.com/">
			<img class="td-retina-data" data-retina="http://www.valleyvanguardonline.com/wp-content/uploads/2017/09/Masthead-e1504633445657.jpg" src="http://www.valleyvanguardonline.com/wp-content/uploads/2017/09/Masthead-e1504633445657.jpg" alt="" title="Valley Vanguard"/>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-6487"><a href="http://www.valleyvanguardonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6490"><a href="http://www.valleyvanguardonline.com/category/ae/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6488"><a href="http://www.valleyvanguardonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-6489"><a href="http://www.valleyvanguardonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6491"><a href="http://www.valleyvanguardonline.com/category/multimedia/">Multimedia</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.valleyvanguardonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!--<div class="td-all-devices">
   <a href="https://www.baycountyrighttolife.org" target="_blank"><img src="http://www.valleyvanguardonline.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-11.44.36-PM.png"  /></a> 
</div>--></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.valleyvanguardonline.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Columns" class="entry-crumb" itemprop="url" href="http://www.valleyvanguardonline.com/category/opinion/columns/"><span itemprop="title">Columns</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Bruno Mars undeserving of Grammy recognition"><meta itemprop="url" content = "http://www.valleyvanguardonline.com/bruno-mars-undeserving-grammy-recognition/">Bruno Mars undeserving of Grammy recognition</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-11884" class="post-11884 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinion" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.valleyvanguardonline.com/category/opinion/">Opinion</a></li><li class="entry-category"><a  href="http://www.valleyvanguardonline.com/category/opinion/columns/">Columns</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Bruno Mars undeserving of Grammy recognition</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://www.valleyvanguardonline.com/author/gabriel-pantoja/">Gabriel Pantoja</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T13:51:19+00:00" >February 5, 2018</time></span>                    <div class="td-post-comments"><a href="http://www.valleyvanguardonline.com/bruno-mars-undeserving-grammy-recognition/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-11884">32</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.valleyvanguardonline.com%2Fbruno-mars-undeserving-grammy-recognition%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bruno+Mars+undeserving+of+Grammy+recognition&url=http%3A%2F%2Fwww.valleyvanguardonline.com%2Fbruno-mars-undeserving-grammy-recognition%2F&via=The+Valley+Vanguard"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.valleyvanguardonline.com/bruno-mars-undeserving-grammy-recognition/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.valleyvanguardonline.com/bruno-mars-undeserving-grammy-recognition/&amp;media=http://www.valleyvanguardonline.com/wp-content/uploads/2018/01/vv2-2-1024x440.png&description=On Jan, 28, the 60th annual Grammy Awards took place in New York City. Artists of all genres came together to celebrate a night of music and reward the best artists of 2017." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bruno+Mars+undeserving+of+Grammy+recognition%20-%20http%3A%2F%2Fwww.valleyvanguardonline.com%2Fbruno-mars-undeserving-grammy-recognition%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><a href="http://www.valleyvanguardonline.com/wp-content/uploads/2018/01/vv2-2-1024x440.png" data-caption=""><img width="300" height="129" class="entry-thumb td-modal-image" src="http://www.valleyvanguardonline.com/wp-content/uploads/2018/01/vv2-2-1024x440-300x129.png" alt="" title="vv2-2-1024x440"/></a></div>
                </div>

            <p>On Jan, 28, the 60th annual Grammy Awards took place in New York City. Artists of all genres came together to celebrate a night of music and reward the best artists of 2017. </p>
<p>Although every artist worked hard on their respective music to even earn a nomination, many fans believed some artists were undeserving of their awards. Artists like Ed Sheeran and Alessia Cara have faced the most backlash for their awards, Best Pop Vocal Album and Best New Artist, respectively. Although I also do not agree with those choices, my biggest issue is with Bruno Mars winning Album of the Year.</p>
<p>Bruno Mars won seven awards in total on the night for his latest album, “24K Magic.” The man has been making amazing music for years, so for him to win more than one Grammy did not shock me at all. Mars knows how to make a single that will get people dancing and singing along within the first three listens. In saying that, his singles were the only good songs from his album. I can fully understand why the songs “That’s What I Like” and “24K Magic” won awards, but not the album. I feel this way especially because of the competition he had to go through to earn the album of the year award. </p>
<p>Mars beat out the creative works of Jay-Z, Kendrick Lamar, Lorde and Childish Gambino. Mars has released albums that are like “24K Magic” in the past, while the other artists either presented their stance on societal issues or took on whole new sounds in their albums. Lorde’s album was decent, but heavy claims can be made for the three other nominees.</p>
<p>Childish Gambino’s “Awaken, My Love” goes back in time and adapts the funky sounds of the ‘70s. His metaphorical lyrics leave his listeners with the ability to interpret each song however they would like without revealing its true meaning. The hit single “Redbone” sent listeners into a frenzy alone. This is a dramatic difference from his previous work as a rapper, as it is music that both younger and older generations can relate to. </p>
<p>Hip-hop veteran Jay-Z’s album “4:44” comes as a response to Beyoncé’s album “Lemonade,”  in which she accused Jay of being unfaithful. He admits his faults over diverse hip-hop beats and tells the difficulties that his relationship, and many others, face. In doing so, he offers advice and what it means to be in a faithful relationship. He also delves into issues within the African-American community and offers his beliefs of what could be done to improve the community. </p>
<p>Kendrick Lamar’s album “DAMN.” stayed close with Mars during the show in terms of odds to win awards. I believe that this is the album that should have won the Album of the Year award. The album went triple platinum and did so while testing out new variations of sound. Kendrick was able to express himself and ideas with the album. This is a change from past albums that have seen him take on issues in society as well as his past experiences. “DAMN.” is no ordinary rap album, as it tied in the generational music with lyrics of purpose.</p>
<p>As much as I thought that Kendrick had this award in the bag, I knew that he was not going to win. In past years, hip-hop music has been somewhat one-dimensional, but the albums up for contention this year were incredibly diverse in sound and lyrics. These artists visited new territories with sounds and lyrics, while Bruno Mars coasted with the same generational pop music that he has been doing for years. It may just be me, but the other nominees gave their listeners something new to listen to without giving up who they were. Many may think that Mars should have won this award, but with the competition he was up against, how?</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.valleyvanguardonline.com%2Fbruno-mars-undeserving-grammy-recognition%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bruno+Mars+undeserving+of+Grammy+recognition&url=http%3A%2F%2Fwww.valleyvanguardonline.com%2Fbruno-mars-undeserving-grammy-recognition%2F&via=The+Valley+Vanguard"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.valleyvanguardonline.com/bruno-mars-undeserving-grammy-recognition/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.valleyvanguardonline.com/bruno-mars-undeserving-grammy-recognition/&amp;media=http://www.valleyvanguardonline.com/wp-content/uploads/2018/01/vv2-2-1024x440.png&description=On Jan, 28, the 60th annual Grammy Awards took place in New York City. Artists of all genres came together to celebrate a night of music and reward the best artists of 2017." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bruno+Mars+undeserving+of+Grammy+recognition%20-%20http%3A%2F%2Fwww.valleyvanguardonline.com%2Fbruno-mars-undeserving-grammy-recognition%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.valleyvanguardonline.com/bruno-mars-undeserving-grammy-recognition/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.valleyvanguardonline.com/bruno-mars-undeserving-grammy-recognition/" data-text="Bruno Mars undeserving of Grammy recognition" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.valleyvanguardonline.com/msu-forced-host-racist-speaker/">MSU forced to host racist speaker</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.valleyvanguardonline.com/class-participation-grades-dont-accomplish-intend/">Class participation grades don’t accomplish what they intend to</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.valleyvanguardonline.com/author/gabriel-pantoja/"><img alt='http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=96' src='http://www.valleyvanguardonline.com/wp-content/uploads/2014/09/cropped-VV-150x150.png' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.valleyvanguardonline.com/author/gabriel-pantoja/">Gabriel Pantoja</a></span></div><div class="td-author-description">Reporter | Junior | Communication | gmpantoj@svsu.edu</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gabriel Pantoja"></span><meta itemprop="datePublished" content="2018-02-05T13:51:19+00:00"><meta itemprop="dateModified" content="2018-02-05T13:51:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.valleyvanguardonline.com/bruno-mars-undeserving-grammy-recognition/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.valleyvanguardonline.com/wp-content/uploads/2017/09/Masthead-e1504633445657.jpg"></span><meta itemprop="name" content="The Valley Vanguard"></span><meta itemprop="headline " content="Bruno Mars undeserving of Grammy recognition"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.valleyvanguardonline.com/wp-content/uploads/2018/01/vv2-2-1024x440.png"><meta itemprop="width" content="1024"><meta itemprop="height" content="440"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5a78be322e59d = new tdBlock();
block_td_uid_1_5a78be322e59d.id = "td_uid_1_5a78be322e59d";
block_td_uid_1_5a78be322e59d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a78be322e59d_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":11884,"live_filter_cur_post_author":"147"}';
block_td_uid_1_5a78be322e59d.td_column_number = "3";
block_td_uid_1_5a78be322e59d.block_type = "td_block_related_posts";
block_td_uid_1_5a78be322e59d.post_count = "3";
block_td_uid_1_5a78be322e59d.found_posts = "714";
block_td_uid_1_5a78be322e59d.header_color = "";
block_td_uid_1_5a78be322e59d.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a78be322e59d.max_num_pages = "238";
tdBlocksArray.push(block_td_uid_1_5a78be322e59d);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5a78be322e59d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5a78be322e59d" ><h4 class="td-related-title"><a id="td_uid_2_5a78be32360bd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5a78be322e59d" href="#">RELATED ARTICLES</a><a id="td_uid_3_5a78be3236102" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5a78be322e59d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5a78be322e59d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.valleyvanguardonline.com/class-participation-grades-dont-accomplish-intend/" rel="bookmark" title="Class participation grades don’t accomplish what they intend to"><img width="218" height="150" class="entry-thumb" src="http://www.valleyvanguardonline.com/wp-content/uploads/2018/01/vv2-2-1024x440-218x150.png" alt="" title="Class participation grades don’t accomplish what they intend to"/></a></div>                <a href="http://www.valleyvanguardonline.com/category/opinion/columns/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.valleyvanguardonline.com/class-participation-grades-dont-accomplish-intend/" rel="bookmark" title="Class participation grades don’t accomplish what they intend to">Class participation grades don’t accomplish what they intend to</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.valleyvanguardonline.com/msu-forced-host-racist-speaker/" rel="bookmark" title="MSU forced to host racist speaker"><img width="218" height="150" class="entry-thumb" src="http://www.valleyvanguardonline.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-04-at-5.11.12-PM-218x150.png" alt="" title="MSU forced to host racist speaker"/></a></div>                <a href="http://www.valleyvanguardonline.com/category/opinion/columns/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.valleyvanguardonline.com/msu-forced-host-racist-speaker/" rel="bookmark" title="MSU forced to host racist speaker">MSU forced to host racist speaker</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.valleyvanguardonline.com/arent-oscar-nominees-showing-saginaw/" rel="bookmark" title="Why aren’t Oscar nominees showing in Saginaw?"><img width="218" height="150" class="entry-thumb" src="http://www.valleyvanguardonline.com/wp-content/uploads/2018/01/vv2-2-1024x440-218x150.png" alt="" title="Why aren’t Oscar nominees showing in Saginaw?"/></a></div>                <a href="http://www.valleyvanguardonline.com/category/opinion/columns/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.valleyvanguardonline.com/arent-oscar-nominees-showing-saginaw/" rel="bookmark" title="Why aren’t Oscar nominees showing in Saginaw?">Why aren’t Oscar nominees showing in Saginaw?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a78be322e59d" data-td_block_id="td_uid_1_5a78be322e59d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a78be322e59d" data-td_block_id="td_uid_1_5a78be322e59d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bruno-mars-undeserving-grammy-recognition/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.valleyvanguardonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11884' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_media_image"><div class="block-title"><span>Ad</span></div><img width="300" height="283" src="http://www.valleyvanguardonline.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-1.07.56-PM-300x283.png" class="image wp-image-11868  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.valleyvanguardonline.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-1.07.56-PM-300x283.png 300w, http://www.valleyvanguardonline.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-1.07.56-PM-150x142.png 150w, http://www.valleyvanguardonline.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-1.07.56-PM-696x657.png 696w, http://www.valleyvanguardonline.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-1.07.56-PM-445x420.png 445w, http://www.valleyvanguardonline.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-1.07.56-PM.png 709w" sizes="(max-width: 300px) 100vw, 300px" /></aside><aside class="widget widget_facebook-like-box"><div class="block-title"><span>Facebook</span></div><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/TheValleyVanguard/" data-show-faces="true" data-stream="false"></div></aside><aside class="widget widget_text"><div class="block-title"><span>Current Issue</span></div>			<div class="textwidget"><a href="https://issuu.com/thevalleyvanguard/docs/full_issue18">

<img src="http://www.valleyvanguardonline.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-2.05.24-PM.png"></a>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.valleyvanguardonline.com/"><img class="td-retina-data" src="http://www.valleyvanguardonline.com/wp-content/uploads/2017/09/Masthead-e1504633445657.jpg" data-retina="http://www.valleyvanguardonline.com/wp-content/uploads/2017/09/Masthead-e1504633445657.jpg" alt="" title="Valley Vanguard"/></a></div><div class="footer-text-wrap">The Valley Vanguard has been Saginaw Valley State University’s student-run news source since 1967. The Vanguard is published weekly during the fall and winter semesters.<div class="footer-email-wrap">Contact us: <a href="mailto:vanguard@svsu.edu">vanguard@svsu.edu</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheValleyVanguard/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thevalleyvanguard/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/svvanguardnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-55646e0b20bf471def1858c9c94ca9b4">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.valleyvanguardonline.com/mens-basketball-drops-two-weekend-contests/" rel="bookmark" title="Men&#8217;s basketball drops two weekend contests"><img width="100" height="70" class="entry-thumb" src="http://www.valleyvanguardonline.com/wp-content/uploads/2018/01/vv2-2-1024x440-100x70.png" alt="" title="Men&#8217;s basketball drops two weekend contests"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.valleyvanguardonline.com/mens-basketball-drops-two-weekend-contests/" rel="bookmark" title="Men&#8217;s basketball drops two weekend contests">Men&#8217;s basketball drops two weekend contests</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T14:24:25+00:00" >February 5, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.valleyvanguardonline.com/cardinal-women-fall-lakers-bulldogs/" rel="bookmark" title="Cardinal women fall to Lakers, Bulldogs"><img width="100" height="70" class="entry-thumb" src="http://www.valleyvanguardonline.com/wp-content/uploads/2018/01/vv2-2-1024x440-100x70.png" alt="" title="Cardinal women fall to Lakers, Bulldogs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.valleyvanguardonline.com/cardinal-women-fall-lakers-bulldogs/" rel="bookmark" title="Cardinal women fall to Lakers, Bulldogs">Cardinal women fall to Lakers, Bulldogs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T14:22:57+00:00" >February 5, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5a78be324b8fd
    -->

    <script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-content/plugins/image-formatr/src/prettyPhoto.js?ver=3.1.4'></script>
<script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.valleyvanguardonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<div id="fb-root"></div>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"University Center","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[0.7,33.2],"today_humidity":72,"today_wind_speed":[4.1,2.5],"today_min":[-2,28.4],"today_max":[3,37.4],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1517936400,"day_temp":[4,39],"day_name":"Tue","owm_day_index":1},{"timestamp":1518022800,"day_temp":[1,35],"day_name":"Wed","owm_day_index":2},{"timestamp":1518109200,"day_temp":[3,37],"day_name":"Thu","owm_day_index":3},{"timestamp":1518195600,"day_temp":[3,37],"day_name":"Fri","owm_day_index":4},{"timestamp":1518282000,"day_temp":[9,49],"day_name":"Sat","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.valleyvanguardonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.valleyvanguardonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'97745010',post:'11884',tz:'-5',srv:'www.valleyvanguardonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '97745010', '11884' ]);
</script>

</body>
</html>